Theme Colors
FoxPHP威客系统

是大型多用户多店铺,B2B,C2C,O2O悬赏系统,服务商(威客卖家)网上提供服务,雇主(买家)付费购买服务的在线交易平台

FoxPHP威客系统应用

应用于设计行业、程序开发、推广、起名、包外平台等

FoxPHP专为站长企业提供强大的威客程序,中国最早的威客程序开发商。

10年的威客系统开发经验,站长企业建威客站首选程序。



2006年 创立EDOOG网站专为社区站长提供模板制作与程序开发。

2007年 使用UCHOME二次开发的威客程序 ,命名为-广西威客1.0。

2008年 将 广西威客 进行改进并出售

2009年 开发最终版本 广西威客 1.3 ,受到站长好评当时最好的 社会化威客程序。

2010年 首次开发PHP框架和威客系统程序命名为 EDOOG 1.0 威客系统.,并在当时知名威客网站测试发布任务被封号不能退款惨痛经历后,

在EDOOG 1.0版本加入退款功能,打破威客行业不能退款的神话。

并引领威客行业加速转型,各大威客网站纷纷效仿加入退款功能,EDOOG产品影响威客行业的退款概念转型。

2011年 更新 EDOOG 版本为 1.5 是2011年最流行最成熟最经典的威客程序,至今还有威客站长运营 EDOOG 1.5

2012年 为了长期发展而重写所有程序框架 更名为 PHPAPP 2.0 , PHPAPP本意指PHP无限应用概念。,并增加了特色道具功能概念,各大网站威客网站效仿并复制该功能。

2013年 推出 PHPAPP2.5稳定版本

2014年 推出 PHPAPP2.6改进优化版本

2016年 2月 首次采用 ThinkPHP 框架开发 PHPAPP3.0 并更名为 FoxPHP 3.0 十年最新大作,3.0 版本特点程序操作 简单、快速、安全、高效。

并创新财务交易概念,订单交易精准安全,实时反应网站资金变化,每笔交易仿佛发生在自己身上。

2016年 11月 发布FoxPHP威客系统 3.28 稳定版本与新商业风格模板(风格兼容IE8或以上)

2017年 7月 全新移动风格并支付微信支付。

优化改进核心三端(网站PC前台、网站PC后台、移动端)风格模板独立,精心制作全新移动风格并支付微信支付。

1.强大的核心框架

使用ThinkPHP框架并改进优化ThinkPHP框架开发,文档完善二次开发方便快捷.

2.完美的 优化SEO
FoxPHP 已优化 伪静态URL和生成HTML静态部属,与应用的SEO设定完善解决 SEO优化问题。
例如任务设计分类列表可以使用英文字母表现 sheji
http://demo.foxphp.com/task/sheji

3.完美的 帐务管理
当时用户交易情况如 交易金额;交易对象;资金流向等详细记录,并与订单关联,可以追踪到某个任务上。
交易金额的来龙去脉一目了然。

4.强大 编辑器
默认使用 百度编辑 优化改进版本,批量上传图片;上传文件等并显示进度。
并提高用户上传图片附件的操作体验

5.完美的 任务流程
任务模拟商品交易流程,交易时生产订单,可对订单批量管理,发货,支付,退款等流程。

6.完美的 任务操作
任务前台 支持 批量 中标;不合格;点评等会员中心支持 批量 发货,支付订单管理

7.完美的 后台权限配置
通过配置应用权限,可以控制每个地址的访问权限。

8.完美的 消息推送
支持实时的消息推送技术。
网站会员第一时间获取到消息等。

8.全新的Wap功能
新推出 Wap功能。
手机直接浏览网站无需下载APP,更省流量。

10.完善的APP接口
与手机端无缝对接。
开发手机端其它端简单方便等。

11.完善的手机安全
网站会员开通VIP会员后,可以使用手机验证登录,手机验证提现等。
高级安全保护会员的帐号信息。

12.完美整合Discuz!论坛
FoxPHP程序与Discuz!论坛实现同步登录;同步注册;同步头像等。
会员数据无缝对接。

13.IM即时通讯
自主研制网站即时通讯,网站会员随时聊天谈项目。
会员即时沟通无障碍

14.O2O定位
开启O2O定位,会员访问直接进入对应的城市
会员直接对本地区域数据访问

15.按分类收取手续费
传统可以按用户组收取手续费,FoxPHP 3.0 增加按分类收取手续费
个性收费方式

在线更新升级
FoxPHP 3.0支持后台在线更新升级系统,鼠标一点自动完成升级,不再需要手动下载程序包更新程序。

管理员变身"银行"
FoxPHP 3.0 提出的全新交易概念,即您(管理员)就是“银行管家”,网站资金交易仿佛发生在你身上,交易记录更安全,更清晰,方便简单。

全新微信接口
提供全新的微信接口,网站数据实时推送。

硬件要求

CPU 1G 以上

内存 1G 以上

硬盘 500M以上

软件要求

nginx 或 apache

PHP 5.3 以上

MySQL 5.0 以上